.

Ответы на вопросы

2

Я новичок в Флаттер. У меня есть проблема с Firebase Auth / Google Auth FirebaseUser не определенКод:

19 August 2020 в 07:38
3

Я не могу запустить свой проект флаттера на устройстве IOS.

Это то, что я получил после флаттера перспективе. Я не могу понять, почему. Пожалуйста, посмотрите на ошибку ниже и скажите мне, как это исправить.

18 September 2020 в 03:01
3

(Вот ошибка)Я создал конструкторов в другом классе, но это не работает.

Вот код...

20 August 2020 в 07:12
2

AnimationController перестал работать, потому что как-то vsync больше не является именем параметра.

Эта строка кода перестала работать.

01 August 2020 в 15:57
2

Привет ребята, когда я пытаюсь объявить экземпляр Firestore он дает эту ошибку !все, что происходит после того, как я обновить мой Флаттер до последней версии


									
								</div>
								<div class=

18 August 2020 в 17:37
2
и ANRs легче анализировать и отладки.

В основном то, что я должен был сделать, это добавить следующие build.gradle файл в соответствии со ссылкой они показывают.

12 August 2020 в 09:02
3

enter image description here ----------

Вот первый скриншот моей проблемы

Это 2-секундный скриншот, когда после реализации одного ребенка прокрутки зре

14 September 2020 в 10:38
2
«ERROR:flutter/lib/ui/ui_dart_state.cc(166)» Неисследоваемое исключение: MissingPluginException (Нет реализации, найденной для метода Firebase-initializeCore на plugins.flutter.io/firebase_core)Я не буду спать, пока не починю эту #9822;

none
09 September 2020 в 02:38
2

Я работаю над приложением доставки человека, и мне нужно иметь от API подробную информацию о заказе, полученном на счет доставки человека.

вот пример:

10 September 2020 в 01:01
2
2

Я просто хочу создать карту, как это

enter image description here

05 September 2020 в 07:34